Unable to Download Video Files from the Video Library
Incident Report for Switcher Inc.
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 10:00 EST
Identified
Videos hosted in the Video Library are currently not able to be downloaded from the Switcher Dashboard or Switcher App.
Posted Nov 25, 2024 - 13:10 EST
This incident affected: Apps (Switcher Studio App) and Services (Switcher Dashboard).