Some Facebook pages do not appear in Switcher due to a Facebook API issue
Incident Report for Switcher Inc.
Resolved
Facebook has resolved this issue. We'll continue to track the issue on Facebook's side and provide updates if there are any changes.
Posted May 17, 2023 - 00:59 EDT
Update
Facebook has assigned the issue and is working on a fix. Some users have reported that functionality has been restored. We're waiting for future updates from Facebook.
Posted May 08, 2023 - 09:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 07, 2023 - 10:25 EDT
Identified
There have been several reports from users that some of their Facebook pages do not appear inside the Switcher app when attempting to broadcast to Facebook or when adding a Facebook page as a Multistreaming destination.

We have been able to reproduce this issue internally and it appears to be a Facebook Graph API bug that was introduced late Friday 2023-05-05. The issue had already been reported to Facebook by other developers, as this bug affects multiple applications, not just Switcher. If you have a Facebook developer account, you can follow the progress of the bug report here: https://developers.facebook.com/support/bugs/780004130341035

A temporary workaround is to use Custom RTMP when streaming to your Facebook page.

Here is a quick video tutorial on how to stream to Facebook using Custom RTMP:
https://youtu.be/JTTcm9PtV48

Here is a Help Center article on how to stream to Facebook using Custom RTMP:
https://support.switcherstudio.com/article/365-streaming-to-facebook-using-custom-rtmp


We will post an update to the status page as soon as we have more information.
Posted May 07, 2023 - 10:24 EDT
This incident affected: Third-Party Integrations (Facebook Live Integration).