YouTube API inaccessible
Incident Report for Switcher Inc.
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 10:31 EDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2020 - 18:47 EDT
Investigating
Investigating reports of being enable to create events in Switcher via our integration with the third party API for YouTube Live. No changes have been made to the integration in several weeks.
Posted Sep 17, 2020 - 18:39 EDT
This incident affected: Third-Party Integrations (YouTube Live Integration).