Video Chat audio not working in Chrome 85.x
Incident Report for Switcher Inc.
Resolved
Our third-party vendor has resolved the Chrome 85 issue with Video Chat. Services should now be restored.
Posted Sep 02, 2020 - 15:07 EDT
Update
Twilio is continuing to work on this issue. You can track progress on the issue via Twilio's Status page. https://status.twilio.com/incidents/fvlq6hww7crv
Posted Sep 01, 2020 - 16:29 EDT
Identified
It has been confirmed that this is an incompatibility issue with Chrome 85 and our third-party video chat service (Twilio). Twilio is currently testing a fix.

More info at: https://github.com/twilio/twilio-video.js/issues/1158#issuecomment-685033360
Posted Sep 01, 2020 - 14:15 EDT
Investigating
There is a Chrome bug in Chrome version 85.x which prevents you from receiving or sending audio in Video Chat to clients connected using other browsers or the Switcher app. Previous versions of Chrome work fine, as well as other browsers such as FireFox or Safari. We are currently investigating the issue and will report back as soon as we have more information.
Posted Sep 01, 2020 - 13:43 EDT
This incident affected: Third-Party Integrations (Twilio Group Rooms).