YouTube Live integration experiencing issues
Incident Report for Switcher Inc.
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 12:16 EDT
Identified
Google/YouTube engineering has confirmed this is an issue with the YouTube API. Their team has a fix in progress.
Posted Oct 15, 2020 - 11:02 EDT
Investigating
We are currently investigating this issue.
Posted Oct 15, 2020 - 10:18 EDT
This incident affected: Third-Party Integrations (YouTube Live Integration).