Sporadic connectivity issues to Switcher services
Incident Report for Switcher Inc.
Resolved
The DNS issue with Microsoft Azure has been resolved and all services have been restored as of 4/1 22:30 UTC. This outage affected many services including Bing, Xbox Live, Microsoft Office, and more.

https://status.azure.com/en-us/status/history/
Posted Apr 01, 2021 - 20:37 EDT
Monitoring
It appears that Microsoft Azure was experiencing DNS issues and recovery is in progress. Our servers appear to be operational again. We continue to monitor our servers and will report back as soon as Microsoft posts new updates.

https://status.azure.com/en-us/status
Posted Apr 01, 2021 - 18:39 EDT
Investigating
Our server host, Microsoft Azure, is having sporadic connectivity issues. We're currently investigating the issue.
https://twitter.com/AzureSupport/status/1377737333307437059
Posted Apr 01, 2021 - 17:48 EDT
This incident affected: Apps (Switcher Studio App) and Services (Switcher API, Switcher Dashboard).