Facebook Platform Degraded
Incident Report for Switcher Inc.
Resolved
Facebook has restored its services.
Posted Oct 04, 2021 - 20:12 EDT
Identified
The Facebook site and API cannot currently be reached.
Posted Oct 04, 2021 - 12:26 EDT
This incident affected: Third-Party Integrations (Facebook Live Integration).