Multistreaming temporarily unavailable
Incident Report for Switcher Inc.
Resolved
This incident has been resolved.
Posted May 07, 2023 - 10:11 EDT
Update
The Multistreaming has been restored.

A server update deployed earlier today caused an unexpected change to the way multistreaming configuration data was being sent to the Switcher app. The server was patched to address the issue.
Posted Feb 14, 2023 - 22:49 EST
Monitoring
A fix has been deployed, Multistreaming should be operational for all once again. We're monitoring the deployment to ensure everything is operational.
Posted Feb 14, 2023 - 20:23 EST
Identified
The issue has been identified and a fix is being deployed.
Posted Feb 14, 2023 - 19:58 EST
Investigating
We are currently investigating an issue with Multistreaming. We will report back as soon as we have more information.
Posted Feb 14, 2023 - 19:22 EST
This incident affected: Apps (Switcher Studio App).