Facebook Live API Issues
Incident Report for Switcher Inc.
Resolved
Facebook has resolved the issue. Services should now be restored.
Posted Jul 12, 2019 - 20:47 EDT
Investigating
Facebook is investigating an issue related to streaming via the Facebook API, but custom RTMP is still available and working.
Posted Jul 12, 2019 - 11:01 EDT
This incident affected: Third-Party Integrations (Facebook Live Integration).