Facebook Live video posts creation may not be available for some users
Incident Report for Switcher Inc.
Resolved
Facebook has resolved this issue as of 6:30 am EST. Services should be restored now.

https://developers.facebook.com/support/bugs/448867966487671/
Posted Jan 12, 2021 - 09:48 EST
Identified
Some users may experience the error message "Please reduce the amount of data you're asking for, then retry your request" when attempting to create a new Facebook Live video post. This error message comes from Facebook and a bug report has already been filed with Facebook, with other apps/platforms also experiencing the issue.

Link to bug report:
https://developers.facebook.com/support/bugs/1578821952506512/

We will continue monitoring this issue and will update you as Facebook provides updates.
Posted Jan 12, 2021 - 00:10 EST
This incident affected: Third-Party Integrations (Facebook Live Integration).