Unable to Link Facebook Accounts to Switcher Using the Switcher App

Incident Report for Switcher Inc.

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 16:41 EST

Update

We are continuing to investigate this issue.
Posted Jan 24, 2025 - 13:56 EST

Investigating

Some users are unable to connect their Facebook account to Switcher using the Switcher app. Our team is investigating the issue and will provide updates as we find more information. In the meantime, users who experience this issue can log into the Switcher Dashboard in a web browser to connect their Facebook account to Switcher on the Platforms page: https://dashboard.switcherstudio.com/platforms Once connected in the Switcher Dashboard, users can return to the app to livestream to Facebook.
Posted Jan 24, 2025 - 13:55 EST
This incident affected: Third-Party Integrations (Facebook Live Integration).