Temporary server outage
Incident Report for Switcher Inc.
Resolved
This issue has been resolved. In order to mitigate future outages, we have doubled the number of servers at peak times to handle surges in traffic and to mitigate issues where one or more servers become unavailable.
Posted Feb 08, 2021 - 09:52 EST
Monitoring
One of our servers became unavailable for about 2 minutes from 11:28 AM EST to 11:30 AM EST. Network connectivity to the internet appeared to had been lost during this time. After connectivity was restored, some requests to the server may have experienced delays as the server fulfilled a backlog of requests. An additional server was added at around 11:50 AM EST to help compensate for the server that was backlogged. Services were fully restored at around 11:50 AM EST.

All services appear to be back to normal. We'll be reaching out to our hosting provider to better understand why the sudden loss in network connectivity to one of our servers.
Posted Feb 07, 2021 - 12:41 EST
This incident affected: Services (Switcher API).