Error "(#3) Application does not have the capability to make this API call" when attempting to schedule a Facebook live video post
Incident Report for Switcher Inc.
Resolved
A workaround has been deployed, you should now be able to schedule Facebook Live videos. Please note that uploading cover images for the scheduled videos is currently unavailable. This functionality will be restored in the near future.
Posted Sep 23, 2022 - 16:56 EDT
Identified
Facebook made changes to its API which have caused requests to create scheduled live streams to fail. A bug report has been opened with Facebook, and workarounds are being investigated.

Bug report may be found here: https://developers.facebook.com/support/bugs/482205940439277/
Posted Sep 21, 2022 - 15:48 EDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2022 - 14:24 EDT
Investigating
We are currently investigating an issue when creating scheduled Facebook live video posts. You can still create live video posts that are not scheduled. You may also create the live video post on Facebook.com and then stream using Custom RTMP. We will post updates as we identify the issue.

https://support.switcherstudio.com/en/articles/4108733-streaming-to-facebook-using-custom-rtmp
Posted Sep 21, 2022 - 14:24 EDT
This incident affected: Third-Party Integrations (Facebook Live Integration).