Inability to livestream with the Switcher app

Incident Report for Switcher Inc.

Resolved

This incident has been resolved.
Posted Feb 23, 2025 - 15:42 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2025 - 13:06 EST

Investigating

We have received reports of users being unable to livestream to social platforms using direct integrations in the Switcher app. The Switcher team is currently investigating this issue.
Posted Feb 23, 2025 - 12:20 EST
This incident affected: Apps (Switcher Studio App).